20 апр. 2012 г.

Ядро Линукс 3.4 будет поддерживать Intel GMA 500

Ядро Линукс 3.4 будет поддерживать Intel GMA 500

Новость не очень свежая, но инфа интересна и пришла она отсюда.
Вкратце и вольном переводе там говорится о том, что активно ведется разработка модулей ядра, которые заставят работать этот видео чип.


Уже изменено почти 6000 строк кода драйвера poulsbo. Разработчики хотят дать драйверу все базовые функции: вывод с правильным разрешением, саспенд, управление подсветкой. Но ни о каком ускорении 2-д, 3-д, аппаратном ускорении видео речи не идет(точнее говорят, что ускорений не будет).
Смысл такого драйвера? Он даст возможность загрузиться в среду с правильным разрешением, опробовать и установить дистрибутив из графической оболочки.

Кстати почти все уже реализовано в RC версии ядра- проверил :)
Пока не выставляется правильно разрешение, но остальное работает.

Также ведется активная разработка драйвера PSB_gfx с отличной поддержкой 2-д ускорения... но это уже другая история.
5 Snow Dimon: Ядро Линукс 3.4 будет поддерживать Intel GMA 500 Ядро Линукс 3.4 будет поддерживать Intel GMA 500 Новость не очень свежая, но инфа интересна и пришла она отсюда . Вкратце и вольно...
ВКонтакте
FaceBook
Google+
UP